Symptoms
The adTempus service fails to start, and adTempus logs a generic error message in the Application log in the Event Viewer. The adTempus diagnostic log contains the following:
Cause
This problem may occur if the Windows Performance Counter database has been corrupted. Review the System log in the Event Viewer for messages related to Performance Counters.
Resolution
To resolve this problem try rebuilding the Performance Counter library. From a Windows command prompt, execute the following command:
c:\windows\system32\lodctr /R
If this does not resolve the problem, pursue additional troubleshooting based on any Performance Counter errors found in the Event Viewer.
Status
Arcana Development is currently testing an update that will allow adTempus to ignore the Performance Counter issue and start normally. Please contact us to obtain the fix.
This fix is included beginning with version 5.0.