Symptoms
After you rename the computer on which adTempus or Report Commander is running, the software displays a message indicating that the software is unlicensed, and the License Manager tool indicates that the license is "Not valid for this computer."
Cause
When you activate the software, the activation is tied to the computer name and other information about the computer. Renaming the computer causes the license to no longer match the computer for which it was issued.
Resolution
To resolve this problem you must reactivate the software to obtain a valid license for the new computer name.
If the affected computer is connected to the Internet
- Run the License Manager tool from the application's group on the Start Menu.
- If you don't have your License Account Number handy: select the invalid license, then right click and choose Properties. Highlight the License Account number and press CTRL-C to copy it to the clipboard. Close the License Information window.
- Right-click the license and choose Remove. Follow the instructions in the License Return Wizard to deactivate the software.
- Select Activate Software from the License menu.
- Follow the instructions in the License Activation Wizard to activate the software, using the License Account Number you copied in step 2.
If the affected computer is not connected to the Internet
- Run the License Manager tool from the application's group on the Start Menu.
- Make note of the License Number for the license in use on this computer.
- Right-click the license and choose Remove. Follow the instructions in the License Return Wizard to remove the license from the computer.
- From a computer that is connected to the Internet, log in to your license account at www.arcanadev.com/licensing.
- Locate the appropriate product entry in the Products list.
- Click the List/Manage Licenses link.
- On the Licenses page, locate the license number noted in step 2.
- Select the Transfer license to another computer link.
- Follow the instructions to return the existing license. On the Return License page, be sure to check the box to confirm deactivation and leave the I want to reissue this license now for use on another computer box checked.
- Follow the on-screen instructions to complete the activation request using the new computer name. You will be able to download your license file or have it e-mailed to you.
- Transfer the license file to the computer where the software is installed.
- In the License Manager, select Import License from the License menu and import the license file.