Symptoms

You install or upgrade the adTempus software on an adTempus instance that is configured as a Master. After installation, the Remote Agents view is missing from the adTempus Console.

Cause

The adTempus installer may fail to preserve the Engine Mode setting, causing adTempus to think that it is running as a standalone instance rather than a Master.

Resolution

Run the Engine Mode utility from the adTempus Server Tools group on the Start menu and change the mode to "Master." Then restart the adTempus service.

Status

  • adTempus 4
    This issue has been resolved. Resolved in version 4.1.