Summary
This article describes common errors that may be reported by the SMTP (e-mail) notification system in adTempus.
More Information
When an e-mail notification (or notification test) fails, adTempus will report information about the failure. Following are common error messages.
Connection Refused
Message:
Common Causes:
- There is no SMTP server running on the specified computer.
- You have specified the wrong port for the server.
Socket connection has timed out
Message:
Common Causes:
A firewall or other security/antivirus software is blocking the connection. On the adTempus computer, be sure that the adTempus service (adtempusservice.exe) is permitted to make outbound connections using port 25 (or the port used by your SMTP server, if it is using a port other than port 25).