Symptoms

When you provision administrative users of adTempus (either during the database configuration process, or using the Administrator Provisioning Tool), those users may not be successfully added as users.

As a result, users receive the following error when they try to connect to adTempus using the adTempus Console, even though they should be administrators:

You do not have permission to connect to the adTempus server.

Cause

When you use one of these tools to designate an administrator, the tool records a Registry entry that instructs the adTempus service to create an administrative login for the user the next time the service starts. In some cases the service encounters an error while trying to do this, and no login is created.

As a result, the user cannot log in.

Status

  • adTempus 4
    This issue has been resolved. Resolved in version 4.0.2.