Symptoms
When you configure adTempus to use an SMTP server that requires SSL or TLS connections (any server, such as Google Mail, that requires you to connect to port 465 or 587), notification tests and notification messages will fail with error "Failed to connect to SMTP server." If you display the details for the error message, the details will contain the following message:
Cause
adTempus does not currently support SSL or TLS connections for e-mail.
Status
adTempus 3
This issue has been corrected and the fix will be included in the next maintenance update or software release. Customers affected by the problem may contact us to obtain the fix now.