Symptoms
The adTempus service may stop executing jobs, even though adTempus continues to run. Symptoms may include:
- Jobs are not executed as scheduled, and the "Next Start" time is not updated when a scheduled execution time is missed.
- Jobs appear to be stuck in "Queued" status.
- The adTempus Console may freeze when you try to edit a job.
If the adTempus service is restarted, jobs will begin running normally again.
Cause
In some rare circumstances the adTempus service is encountering an internal resource deadlock while trying to execute a job, which results in the symptoms described above.
Status
This issue was corrected in a maintenance update released on November 3, 2008. See article K00000326 for information about obtaining this update.