Symptoms

If the system clock on the computer where the adTempus service is running is set back (i.e., to an earlier time), any adTempus Consoles connected to that server may not refresh properly to show the latest data.

Cause

The Console relies on timestamps to determine which data needs to be refreshed. If the clock on the server is set back and the server then sends updated objects to the Console, the Console may think that those objects are older than the copies it already has (because the timestamp is now earlier), and will not load those update objects.

Resolution

Close and reopen the adTempus Console. It is not necessary to restart the adTempus service.