Symptoms
When you review events logged by adTempus in the Application log in the system Event Viewer, the descriptions for all events appear similar to the following:
The description for Event ID ( nn ) in Source ( ADTempus ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer.
Cause
This problem may occur if you are viewing the event log from a remote computer, or if the Registry information for the adTempus event source is incorrect.
Resolution
If you are viewing the event log from a remote computer, view it instead from the computer where the log is located, or refer to the Windows documentation for information on registering a remote event source.
If you are note viewing the log from a remote computer, check the Registry settings for the adTempus event source, and correct them as necessary. To do so, run the Registry Editor and go to key "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\Application\ADTEMPUS". The CategoryMessageFile and EventMessageFile values should both point to "adtmsg.dll" in the adTempus program directory. For a default installation, this would be:
C:\Program Files\Arcana Development\adTempus\adtmsg.dll
If these values are not correct, correct them. Then close the Event Viewer, restart the Event Log service, and reopen the Event Viewer. The event descriptions should now appear.