Symptoms

When you try to connect the adTempus Console to an adTempus server using "explicit" credentials (i.e., you have entered the user ID and password that the Console should use when connecting to the server), the connection fails with the following error message:

Could not connect to server using the specified credentials: A required privilege is not held by the client.

Connecting to the same server using "automatic" authentication succeeds.

Cause

This problem occurs if the adTempus service has been configured to run under a user account that does not have the necessary privileges.

Resolution

See article K00000215 for information on configuring the user account properly.