Symptoms
After you install a new version of the Arcana Scheduler, your scheduled programs do not appear when you run the Schedule Administrator.
Cause
This problem can occur if you install the upgrade to a different directory than the previous installation. Due to a problem with the setup program, it always uses the default location ("c:\program files\arcana development\arcana scheduler") unless you change the location, even if the previous version was installed to a different location.
Resolution
To avoid the problem when installing the upgrade, be sure to install the upgrade to the same location as the previous version, if you installed the previous version to a location other than the default.
If you have already installed, there are two options:
- If you want the software to be in the other location, uninstall it and rerun the setup. Choose the "Custom" installation type, which allows you to change the installation destination. After you reinstall to the "old" location, the Scheduler should find your previous configuration information.
- If you do not care where the software is installed, you can copy your configuration information from the old location to the new. Locate the directory where the previous version was installed. Copy your license file (a file with the extension ".alc" and the "schedules" folder from the old directory to the new.
Now restart the Arcana Scheduler service and reconnect with the Schedule Administrator. Your scheduled programs should now appear. Select About from the Help menu and make sure your license information appears correctly. If it does not, double check that you copied the license file properly.